How to "refresh" display of polysurface

hi all, I have a polysurface whose “shaded” area is displaying at a lower resolution than the actual curves making up the polysurface. is there a way to “refresh” the view so that this polysurface can be displayed accurately in the shaded view?

Hello - see


Thanks! However, this is a polysurface, not a mesh, so I dont think this is the correct solution. the issue also only seems to be with this single polysurface - there are other polysurfaces in the model that are displaying just fine

Hello - more info here:


I’ve set the render mesh quality to “Smooth and slower” and am still having the issue with this single polysurface

Hello - the articles indicate how to use custom mesh settings. For this one object, you can try running

DivideAlongCreases > SplitAttengents=Yes and see if that improves the meshing.