How can you stop the beeps?

I have some random beeps coming from Rhino. No idea why. Any 5 minutes beep. Not all models. GH doesn’t have to be in use.
I changed the exclamation sound in windows, still the annoying default beep.

While im at it, in Grasshopper…
If you double click on a slider to change its value, when you hit enter, Beep. So annoying.
Rhino doesn’t show up in the Windows volume mixer. There’s a “no name” app in the win volume mixer but muting it doesn’t work.
No ‘beep’ pref anywhere that i could find.

How can you stop this ‘oh-as-annoying-as-a-toyota-beeping-for-nothing-annoyance’?
Muting the PC is not an option.

Thanks in advance

1 Like

Are you sure you didn’t set an Alerter?

There’s no audio code at all in Grasshopper, that sound effect must be made by Windows somehow. More…

Missed it this time not my first attempt. And I had it all disabled already.

Hello - you get a beep on Enter in GH, what else causes a beep, in plain Rhino?


I wish i could tell you. Autosave?

So it is not associated with any input from you at all? If you let Rhino just sit there, does it beep, eventually?


Hi Pascal,

It went away now… Im trying to find it, isolate it…