Hide Toolbar Setting will not Stick - 5A783w


#1

Previous version was set to “Hide Toolbar”

After update to 5A783w, toolbar returned.

If I set it back to “Hide Toolbar”, the toolbar retuns if I open a new file or quit/launch Rhino.

In other words, setting will not stick…


(Brian James) #2

Do you mean “Show top tool palette” in Preferences>Themes when you mention the “Hide Toolbar” setting? If so, I’m seeing the setting stick here if I make this change and restart Rhino. Please explain more if I’m confused.


#3

there’s a ‘hide toolbar’ via right-click on the toolbar (the toolbar with ortho, planar, toggle sidebars, etc)

on a phone. can’t test it myself right now


[edit]
same for me.
hide toolbar then open a new file… the toolbar is visible again.


#4
  1. Right click in toolbar, select - Hide Toolbar

  2. Open new file…toolbar returns in new file

  3. Right click in toolbar, select - Hide Toolbar

  4. Quit and relaunch…toolbar is displayed

In the past this setting would persist.


(Brian James) #5

Thanks… got it now

Filed as http://mcneel.myjetbrains.com/youtrack/issue/MR-1901