Help option not working for polyline?

Since Rhino is a new software to me I’m not sure if this is a bug, or if there is something wrong with my settings?
I’m using the “polyline” tool. It worked to begin with, but now the line is “locked” so that I only manage to draw 90 degree angles. The help optios only shows something that to me looks like a code (see attachment).
(AccessDeniedAccess Denied6D63F269BD7FD9E4TZ9Rcv2nugfkQpHuz9Vg7VpdKTH6TuHA7SC8jznjnzJtwykrhmiJAVKFlONd2MlpAWZstwbdzY8=)

What am I doing wrong, or is there a bug?

Just started getting the same thing on all commands

Turn Ortho off, up on left. See red square.

This can also be set in Preferences , I keep mine set to 45º, not 90º


The help screen is not working I’m getting the same message that ingalee is getting. When active a tool the massage come in the help screen and that is all (AccessDeniedAccess DeniedB40E058A938C72E5eU3G95wVejJJ+JU1lpEpvDBbADwUw4EoCCqm490ZXiQWCWhrVjf6j/JZYaQfCLsb) No Help

I thank the help website is down, I can not get the online help to come up

Is this still the case? I can see help on my machine.

Help option not working.
Same problem here "AccessDeniedAccess " on all the online help menu. I think the online server is down or in maintenance…

Dan still can’t get help to work the “AccessDeniedAccess” keeps popping up in the help menu, on the help screen and when I on online help. It maybe a permission probably with my computer but it did not start until yesterday. I have reinstalled Rhino with on improvement.

Just tried help again and it worked thanks