!HELP! Fail to create smooth pipe around helix


#1

Hi, I tried to created a pipe around my helix, but it turned out like this… I tried to change the diameter of pipe but it still didn’t work. Can anyone kindly give me some suggestions?
Thanks!!


#2

How did you do that? I wouldn’t think you could make that without lofting or rail-sweeping curves.

Did you use create a spiral with the “spiral” command and then make a “pipe” around a helical curve? Perhaps one you could check with curvature graph, to make sure it’s nice and smooth, if you are tweaking the curve.


(John Brock) #3

Are you running V5 SR9?
I’m guessing you need to get the current service release.


#4

The last time I saw that was when my tolerance was set too low. When you pipe it, you can also look into the ‘global shape blending’ option; it usually defaults to local.