Hatch Kills Machine

Hatching out some areas of make2d geometry. Solid and gradient etc, if I use a hatch pattern similar to say HatchDash it brings my machine to its knees, solid fill seems fine :man_shrugging:t3:, sample file attached (RhinoV7 latest SR)
Hatch Kills Machine.3dm (1.1 MB)

Hello- the hatch scale is 1 - at that scale there are zillions of lines to draw, with the gradient - do you really want that small a pattern here? it looks like a scale of 50 or so might be more appropriate,


1 Like

Hi Pascal, yes that eases the workload on the machine. But the problem with hatches in Rhino is how it then looks on a layout sheet. (try a layout detail at scale say 1:20 on an A3 sheet page) Outside of using solid hatch fills I’ve always found it a bit of a guessing game with hatches in Rhino

If I understand the situation correctly - you can simply get rid of dynamic scaling of hatches in the layouts by unticking “Enable Hatch Scaling” option.