Gradient in the top and bottom lines (top view)

Comparison of Grasshopper and Shapediver views

Shape diver view

Grasshopper view

I am not able to remove the gradient in the color of the top and bottom surfaces in the shape diver preview. In Grasshopper, the color has been (214, 214, 214). Can anyone please help?
I have tried removing all the lights and just keeping ambient light, but I have the same result.
Thank you!!

A few things to try:

  • After removing lights don’t forget to hit the Save Light Scene and then Apply Settings buttons.
  • Make sure that the object with the unwanted gradient is flat.
  • To get homogenous lighting use only ambient light and set environment to none

Thank you @pavol