Getting a good match

I’m struggling to get a good match on the edge highlighted in yellow. My usual approach of pulling the edge onto the underlying surface then trimming isn’t giving a good result.

The actual shape of the blend isn’t too important.

Should be simple but I can’t get it to right. Any pointers would be much appreciated.

Match.3dm (300.8 KB)

Hello - MatchSrf seems to get it - match ‘by closest points’ & ‘preserve isocurve direction’ - I did not check all the surfaces but this one seems to respond as expected…?


Thanks, Pascal. I’m working in the WIP and am getting strange results - perhaps I’m doing something stupid. Let me double check my settings and try again.

Again, thanks Pascal. I think I might’ve just had my very first senior moment . I forgot to tick the “closest points” option, which is disappointing as I now know I need to when matching to trimmed edges after watching Sky’s YouTube tutorials.

1 Like

There are a lot of settings…


True, there a lots settings. But after years of not really understanding what was what in the Match dialogue box I thought I knew what I was doing now. It has been a long day - that’s my excuse!

Glad you watched my tut! This is why I recommend turning points on when matching - I make the same mistake myself on occasion, but by turning on the points you’ll immediately see the verts sliding all around along the edge and then you’ll be able to spot the problem right off the bat.

Thanks again for the tutorials, Sky. They really are fantastic - which reminds me I haven’t had a chance to watch your most recent video yet. Must do that as it is time well spent.

After Pascal’s prompt to turn on closest points, it worked a treat. I did also have to bump up the degree one notch to maintain good curvature across the front. Again, a great tip.

1 Like