Fillet command no longer working after installing SR8 for Rhino 5 64-bit


#1

I just installed SR8 on both Rhino 5 32-bit and Rhino 5 64-bit versions. I noticed that the fillet command for lines no longer seems to work in the 64-bit version after installing the service pack. It works as expected in the 32-bit version. Anyone else encounter this issue? Is there a fix for it?

Thanks,

dcmstarships / David C. Mueller / www.dcmstarships.com


#2

That sounds odd… everything else is working in 64 bit? This is happening on any and all files, after a restart of Rhino and the computer?

–Mitch


#3

Thanks for responding to my post so quickly! :slight_smile: I am still getting the issue after rebooting computer and restarting Rhino5 64-bit. I just started a brand new file and got the error. That attached screenshot show the issue. When trying to fillet two lines, the fillet is added but the lines are not extended to meet the fillet. When trying to fillet a rectangle, a fillet in created independent of the rectangle, but rectangle not edited to include the fillet. Strang, huh?


#4

Do you have the Trim=Yes option chosen at the command line during the fillet?


#5

That took care of it! :slight_smile: Thanks for the quick fix and sorry to bother you with such a simple issue.

I have been using Rhino since 2007 and really enjoy working with it. I have created such objects with Rhino such as a luxury condo, a futuristic residential tower, fantasy temple, decorative wood working pieces, and lots of speculative spaceship designs. It is an awesome 3D modeling program sold at a very fair price. I just bought TSplines to expand Rhino’s organic modeling toolset even further. I have worked with many 3D programs over the years: ArchiCAD, Revit, TrueSpace, FormZ, SolidWorks, SketchUp, but none of them match the all around modeling abilities at an affordable price the way Rhino does. I look forward to doing many more projects with Rhino in the years to come.

Best Wishes,

David C. Mueller / dcmstarships / www.dcmstarships.com


(Willem Derks) #6

Hi David,
In hindsight the solution might be simple, but this was a quite serious issue before it was solved. I did not respond, but I believe I can speak for both Brian and Mitch that this was no bother whatsoever. This forum is here for issues exactly like yours, anyone with an honest question can come here and get an honest answer.

I wish I would ask questions more often; I have an urge to try and find things out by myself, however as much as that trains me to be creative and perseverant, it also hinders me, slows me down and makes me come across as a know-it-all, unwilling to take advice from anyone but myself.

“There are naive questions, tedious questions, ill-phrased questions, questions put after inadequate self-criticism. But every question is a cry to understand the world. There is no such thing as a dumb question.”

― Carl Sagan, The Demon-Haunted World: Science as a Candle in the Dark

-time for bed now :smile:

Cheers
-Willem


#7

Nicely put Willem and Carl Sagan, no bother David, may well have fixed a problem for others too, I learn new tips and tricks here every day…