Files won´t open anymore since last update (Version 6.27.20176.04592, 2020-06-24)

Hey, I just updated Rhino to the latest Version. After saving an open file and closing it I tried to reopen the same file but it won’t open anymore… This occurs every time for every Rhino-File. I already tried restarting my MacBook Pro and Restarting Rhino.

Does somebody have the same problem?

Are you running an eval or an owned version?

can you post the file so we can see if it’s corrupt or if it’s machine specific?

I´m running an owned version on Mac OS 10.13.6 on a MBP (late 2011).
I just tried opening it on another Macbook running Mac OS 10.15.5 and it opens the file.

Eispickel.3dm (4.2 MB)

Is there some reason you have not updated the MacOS from High Sierra to Catalina on that older system?

Unfortunately, I cannot upgrade, because my MBP is too old. High Sierra is the highes it can get.
Last week there were no problems…

Additionally I just found out that I also cannot create a new File in Rhino. There only appears a grey window without further action.

That’s it then.
V6 is only supported on High Sierra on Macs that can be updated to Mojave or Catalina.

It’s time to retire the old War Horse.


Hmm… I already had V6 installed and it worked just fine. it was just a minor update.

But you’re right, its definitely time to upgrade :smiley: