File Conflict

2019-01-02%2001_File_Conflict

Which one should I choose?

(This is Rhino 6, but I also have an out of date 7-WIP installed, both on Windows 7x64.)

I would choose the one with the more recent date. :sunglasses:

Yeah, I did, then had to do that for a couple more items, and in the end I was greeted with an error message about components being missing or sth. Now installing the latest 6 update.

Do you happen to have the plugins installed in two different Rhino’s? If you have two Rhino’s (like Rhino 6 and Rhino 7WIP) then only install them in the Rhino 6 Grasshopper, Rhino 7 WIP should read them from there automatically. My guess is Grasshopper is reading the same plugin from two different locations.

1 Like