Error Writing XML file - Solemma/Climate Studio

I am having this annoying error message pop up every time I close a Rhino file:

("Unable to open file “C:\ProgramFiles…” for writing, access was denied.)
When I go that file location, there is no .temp file of that name there. ClimateStudio still works, even with this error. I’ve tried uninstalling ClimateStudio, still get the error. I’ve updated Rhino, that did nothing to fix this. This problem doesn’t prevent anything from working, but is frustrating and I wanted to see if there was an answer out there. Does anyone know how to make this go away, or where to look for a solution?

I saw this post from '17 but it doesn’t seem relevant to my issue because I get this error even when I only open 1 Rhino file and I’m using Rhino7.

I managed to find an answer a few minutes after posting this. I was going to delete this topic but I don’t know how so if someone can help me with that, please do. Otherwise here’s the answer: Under RhinoOptions>Toolbars I had a duplicate ClimateStudio toolbar that I deleted and that corrected the issue: (it was deleted in this image, but this is where it was)

Sorry for the super basic question

Hi Smanatha - Good that you sorted it out - It’s fine to keep the topic around, with the solution - others may have the same question.


1 Like