Error Table Plugin

error
plugin

#1

Tried installing the table plugin a few days ago, loaded and worked fine in V5, didn’t work/load correctly in V6, it wasn;t showing in the PlugInManager so I deleted it from the plugins folder directory. I am still getting this annoying error message each time I open Rhino, screenshot attached, how do I stop this ? tia


Excel Table in Layout
(Wim Dekeyser) #2

Did you try the Never load his plug-in again checkbox?


#3

hi Wim, yes I’ve tried ticking that checkbox too, it’s become a total pain having this pop up every time I open V6 :frowning:


(Will Pearson) #4

Hmm, Rhino is trying to load it from somewhere. Do you get any more information if you click on “Details”? Does the plug-in show up in the PluginManager (if so, it should say where the .rhp file lives)? (Just read above that it doesn’t show up here…)

What version of Rhino 6 are you using?

I was able to install the combined Rhino 5/6 installer for the Table plug-in and it loaded in Rhino 6 SR2 no problem. Could you try installing this .rhi again? If you’ve previously installed the plug-in by any other method (e.g. .rhp drag’n’drop) then this re-install the plug-in and overwrite the plug-in registration. If after installing the combined installer the plug-in still fails to load, then removing the %APPDATA%\McNeel\Rhinoceros\6.0\Plug-ins\TableV2 (061e8a18-8922-4965-bf3c-a222207e40de) folder should stop it from being loaded in the future.


#5

no its not in the plugin manager, it loaded and works fine in V5, just not in V6. Will check in the mcneel folders tomorrow when back in the office, using V6 evaluation, latest version i believe