Error 400 on new model

Hi,

I just uploaded a model for the first time using the last version of ShapeDiver, until now I was still using V2. The issue is that with the new model I’m getting a Error 400 when entering the model’s ticket, and obviously I’m enabling Backend access :
image

Is it related to the new version ?

Cheers,

sego

What do you mean by “last version of ShapeDiver” and V2. Are you uploading here:
shapediver.com/app/upload
or here:
app.shapediver.com/upload
?

Have you enabled backend access following this method? Enable backend access

Hi,

Sorry if I wasn’t clear, by V2 I was indeed referring to this link app.shapediver.com/upload, and by last version this one shapediver.com/app/upload.

I just tried uploading a model via both links, and I still get the same error 400, even though I followed the method described to enable backend access.

Could you please post a link to the ShapeDiver model you are trying to access? No one will be able to use the link except ShapeDiver admins, but if you prefer you can send it by PM.

@segovesebellovacus the model seems to be configured correctly. Please send the ticket you are using in a PM.