Backend Access error

I am trying to give backend access to a team member so they can test out a script on this test example:

but I am getting the “model does not allow backend access” error even though the box is checked and I have the ticket:


for this model:

Thoughts on what’s wrong and how to fix it?

Many thanks.

Just gave it a try using your ticket from the CLI using curl, and it worked.

curl -X POST

Great, thank you I will share this info with him.

Follow-up question: how would one get this working in codepen?

When you are accessing your model from Codepen, you are accessing it from a browser environment, in which case you need to use a ticket for embedding. Backend tickets won’t work in this case.

Okay makes sense, now I need help to enable embedding on my account. I should have the option available according to my plan but it is not available in the edit model section.

Please try again and let me know whether it works now.

No such luck yet, just did a browser restart too. Let me know if I need to wait a little bit, or if I need to upload a new script or anything.

Please let me know the username of the account you are using.

Cultivator is my account username

You seem to have another user account called curtisdoesthings which is the one for which your partner account is configured. Please use that one.

Ahh I see, okay I will use that account. Do we need separate accounts for old ShapeDiver version versus the new one? Also I notice on this account that Embedding now works but it won’t let me enable Backend.