Drape has stopped working

Hi all,

I am trying to use the Drape command to create a topographic surface in Rhino 5, by draping over a stack of extruded, closed contours.
I used this method successfully on virtually the same topography two days ago, but now it no longer works on the original topography nor on any new topography; it only returns a flat surface.

The only thing that has happened to the file between now and then is that I temporarily opened the file, which resides on a networked location between a laptop and desktop, on the desktop (from the laptop on which the successful drape was performed) to speed up some rendering.
When I opened the file again on the laptop, the drape command no longer worked.

If anyone has suggestions, I would really appreciate the help!

If I open each contour file from its .dwg, I am able to drape it, but not in the file with contours imported.

Hi Jane - make PlanarSrf from the contour curves and then drape - is that better?


Hi Pascal,

Thank you for the suggestion. If I import closed polys and create planar surfaces from each one, drape is successful.

Odd that I would not be able to drape imported topo that has been extruded, and even more odd that the drape command that worked two days ago over extruded topo (opened as a dwg, I believe) would cease to work on the exact same topo in the same file.

I really appreciate your help.