Display setting unknown


#1

Some setting I changed recently results in the square mask over my perspective views. What is it called an where do I turn it off?

Thanks


#2

You are seeing your “Safe Frame” (rendering). Go to Options>Rendering>Safe Frame and uncheck the box that says “Show safe frame in active view”.

HTH, --Mitch


#3

simple, great. solved.

Thanks