Display resolution of extremely large objects

rhino
display
rendering
highresolution

#1

Hi,

I wish to create a rendering of a person’s view in space on earth. I have modelled a small space craft and created a sphere accurate to the diameter of planet earth. The problem is Rhino automatically reduces the resolution of the large object. For example, I added a brown colour to the ‘earth’ sphere and viewed in ‘shaded’ mode. However, when I zoom into my spaceship, the sphere object is reduced to nothing. It selects right but no color information is displayed. Is there a display setting option for this issue? Thanks

6m wide object VS 13000km wide object


(Brian James) #2

Hi, If you still have this issue, can you post the 3dm file to help explain? My hunch is that the selection doesn’t take up enough pixels on the screen given the current view.