Disable Reference Text Section Callout

Is there a way to hide/disable the Reference Text in a section?
image

I’d like to generate the type of technical drawings you see here in Alan Gomez’s mailbox project:

But it looks like he must have created some of the annotations manually, since they don’t seem to match the section lines (with reference text) shown here…

Anyone have any ideas on how to remove or hide those reference texts to get me closer to what Alan produced, or will this have to be tweaked outside the VA capabilities?

Hi Tom, if you don’t want to see that text in section lines, just delete it, in the properties panel. (It’s not possible to hide it independently than the section line).
I think Alan used the vaPlanView and vaSectionView commands on that project to generate the 2D drawings, also same results could be achieved by showing the 3D model in plan or section in page layouts using the Hidden display mode, and drawing the annotations on top of them.

Francesc-

I’ve been attempting to delete the text in the “Reference Text” field, it simply repopulates with the old text when I select another field or another object. Same thing if I try to delete the “Text” field in the “Mark” tab of the section dialog… am I missing something obvious here?

@tomh, you are right, the Reference Text field doesn’t accept empty values right now. We will fix this asap and get back to you.

Francesc, I also see that his completed sections are showing hidden (dashed) lines. The “Hidden” display mode doesn’t seem to do that for me… is there a way to make that work? I was under the impression that Make2D was the only option to get those to show and print, but I’d love to be wrong.

Hi Tomh, you can define the linetype of section lines from the Section styles manager (vaSectionStyles)


It is nos possible to just show the line at the ends of the section, so you need to play with the scale of the linetype in order to get the desired result (or just draw a line instead of a section, as a workaround).

What the Hidden display mode does, is to let you print 3D geometry directly to vector output, so you don’t need to convert it into 2D (with the Make2D, or the vaPlanView and vaSectionView commands). Check it out in this video: https://youtu.be/1qdNB5v_fwE

Francesc-

I was referring to hidden lines that belong to an object within the section view, not the section line itself.
For instance, I’d like to see my shim (highlighted in yellow) drawn with hidden lines in the view I generate from a VA section.

But what I get is

Wheras Make2D will give me the hidden line:

I’m assuming the section detail viewport can’t handle that linetype display, but just wanted to check if you knew of a solution.

Thanks,

Thanks

Hi Tom, excuse me for the misunderstanding.
Unfortunately Section Views can’t show hidden lines. This is something we might add in future versions, so I’ll let you know when there are news on this topic.
Cheers,