Disable CPlane changes all viewports

8 SR6 (8.6.24101.5001,2004-04-10)
Setting C Plane to a surface is changing all viewports to align view with custom c plane. How can I disable this action?
Auto C Plane is disabled.
Thank You

Hello - look in Options > Modeling Aids page and see if Universal CPlanes is set , rather than Standard

-Pascal

That did it.
Thanks Pascal