Dimensions settings window minor bug


#1

Just noticed this working with dimensions settings dialog box…


#2

Weird. I just checked mine, and it’s fine.


#3

It happens on Wenatchee 2014-07-14 (518) on 2 different computers.


#4

Very strange. I’m using the latest version as well.


(Marlin Prowell) #5

Please post your OpenGL preferences.


#6

MacBook Pro

Software information

Software versions
    Rhinoceros version:  5.0 Wenatchee 2014-07-14 (518)
    OS X version:  Version 10.7.5 (Build 11G63)

Plug-ins
    None

Hardware information

Computer hardware
    Hardware model:  MacBookPro8,2
    Processor:  Intel Core i7-2720QM CPU @ 2.20GHz
    Memory:  8 GB
    Architecture:  Intel 64 bit

Video hardware
    Graphics:  AMD Radeon HD 6750M 1024 MB
    Memory:  1024 MB
    Screen size:  1680 x 1050
    Displays:  Color LCD

Third party kernel extensions
    None

USB devices
    Apple Inc.: FaceTime HD Camera (Built-in)
    Apple Inc.: Bluetooth USB Host Controller
    Apple Inc.: Apple Internal Keyboard / Trackpad
    Apple Inc.: Apple Keyboard
    Apple Computer, Inc.: IR Receiver

Bluetooth devices
    Apple: Apple Magic Mouse

OpenGL information

OpenGL software
    OpenGL version:  2.1 ATI-7.32.12
    Render version:  2.1
    Shading language:  1.20
    Maximum texture size:  16384 x 16384
    Z-buffer depth:  24 bits
    Maximum viewport size:  16384 x 16384

Implementation settings
    Use texture compression:  No

Appearance settings
    Antialiasing:  None
    Mip map filtering:  None
    Anisotropic filtering:  None

Old Mac Pro

Software information

Software versions
    Rhinoceros version:  5.0 Wenatchee 2014-07-14 (518)
    OS X version:  Version 10.7.5 (Build 11G63)

Plug-ins
    None

Hardware information

Computer hardware
    Hardware model:  MacPro1,1
    Processor:  Intel Xeon CPU            5150  @ 2.66GHz
    Memory:  4 GB
    Architecture:  Intel 64 bit

Video hardware
    Graphics:  ATY,RadeonX1900 512 MB
    Memory:  512 MB
    Screen size:  1920 x 1200
    Displays:  Apple Cinema HD Display

Third party kernel extensions
    llels.kext.prl_netbridge (7.0 14922.693916)
    llels.kext.prl_vnic (7.0 14922.693916)
    llels.kext.prl_usb_connect (7.0 14922.693916)
    llels.kext.prl_hypervisor (7.0 14922.693916)
    llels.kext.prl_hid_hook (7.0 14922.693916)

USB devices
    Microsoft: Microsoft IntelliMouse® Explorer
    Mitsumi Electric: Apple Extended USB Keyboard

Bluetooth devices
    None

OpenGL information

OpenGL software
    OpenGL version:  2.1 ATI-7.4.1
    Render version:  2.1
    Shading language:  1.20
    Maximum texture size:  4096 x 4096
    Z-buffer depth:  24 bits
    Maximum viewport size:  4096 x 4096

Implementation settings
    Use texture compression:  No

Appearance settings
    Antialiasing:  None
    Mip map filtering:  None
    Anisotropic filtering:  None


(Marlin Prowell) #7

This is an issue only on 10.7.5. Logged as a bug. The workaround is to upgrade to a newer version of OS X.