Dimension Values not showing in WIP 5E41W

dimension
angulardimension
bug
rhino5

#1

Hello,

After upgrading from previous WIP version. Deleted entire application with appcleaner (throws out all related installed files in Library directories, such as Preferences, etc.) and then reinstalled. Retried using dimension but still no values. Tried tweaking dimension styles (altered font, size, color, etc.) with no change.

Dimension tool now seems broken.

Need to revert back to previous version of WIP but sadly don’t have a copy. HELP!


Update Brings issue
Rhino 5 for Mac WIP Build 5E44w
#2

Yes getting this as well. I have had this happen in one build before. I may try a restart or revert.

I seem to have deleted my previous version. I will work in regular Rhino for now.


#3

same here :frowning:


#4

Hey,

Does anyone have the previous version of WIP? McNeel Europe sent me link on dujour.mcneel.com http://dujour.mcneel.com/ to download the old version but the server is dead (actually doesn’t resolve) http://website.informer.com/dujour.mcneel.com. Looking for version 5E12w…


(Rodrigo Bárcena) #5

@bill_gertz
Were you able to download through the other channels I proposed you?

edit: https://we.tl/Q8JJGTnl9y


#6

Rodi,

Hey thanks - the WeTransfer link worked! Hopefully dujour.mcneel.com will come back once Seattle IT gets in and has their first cup of coffee.

-Bill


(Rodrigo Bárcena) #7

cool, thanks


#8

Reverting back to 5E12w without blowing away Preference or other .plist files resolved the problem. It doesn’t seem to be related to preferences or other settings.

Development will probably fix this in a couple of days…


#9

Thanks also, installing 5E12w now.


(Dan Belcher) #11

I see this. Logged as MR-3058. We’ll take a look. Thanks for reporting this.

Here is a link back to RhinoWIP 5E12w:
http://files.mcneel.com/Releases/Rhino/5.0/Mac/RhinoWIP_5E12w.dmg


Dimensions not showing
Dimension txt no longer displays
(Dan Belcher) #13

This bug will be fixed in the next RhinoWIP…immentantely.


(Dan Belcher) #14

This bug should be fixed in the latest RhinoWIP (5E44w). Please give it a try.


#15

sorted :slight_smile:


#16

so dimensions are working for you again?


[edit]

i went ahead and updated to 5E44w on one of my computers and dimension are appearing correctly.

that said, i do notice a strange but non-critical difference in behavior compared to past versions… the actual dimension text doesn’t display until after making the final click in the Dim command… up to that point (during the preview) , i only see the extension lines and arrows… in previous versions, the preview also contained the text of the dimension.

do you see this as well @dan?
thanks


#17

yes I see that too


(Marlin Prowell) #18

The dimension text will show up (in most cases) during dimension creation in the next WIP release.