Default Displacement Textures not Showing

I wonder if you can help. I am just starting to use displacement mapping in Rhino 7 and none of the default bitmaps seem available. I can see from tutorials that there should be some included, and also an option to make your own?

– I have updated Rhino and restarted etc.

This is a screen shot of my software:

Hi Nik -
Please run the Rhino SystemInfo command and copy-paste the result here.

Thanks Wim

Another issue I’m facing is that the materials options doesn’t show in the properties panel?

I wonder if it’s related?

Hi Nik- what happens if you enable the displacement (check box) Anything?


Nope - nothing happens

Hi Nik - I’d look in Options > Pulg-ins to make sure the Renderer Develpment Kit plug-ins are loaded and enabled - it does look like they are but check anyway…

or, possibly, re-boot, if you have not.