Decals not rendering in VRay Next with RTX Mode

Hey all,

Does anyone have any idea why my decals are not rendering with RTX mode in VRay Next?
They load and render perfectly fine in CPU mode, but not RTX. I’ve tried a few different configurations within the GPU texture settings… but it doesn’t work correctly.

Does anyone have any advice on what I can try or where I could read up on how to configure this?

Edit: Using Rhino 7 and the Rhino Decal layout (not mapping decals in VRay’s editor)

Thank you very much

if you go to help>check for updates and grab the latest service release, are you still seeing the issue?

Hey Kyle,

Thanks for your response. Clicking on help>check for updates I’m receiving the error “The McNeel Update Service is unavailable”

Is there a fix for this?

we had a small outage this morning, try again… still getting that error?

Hey Kyle,

Sorry for the late response - yes I’m unfortunately still getting “The McNeel Update Service is unavailable” error… I’m hoping to avoid a full re-install haha

grab the latest download from here: (assuming windows)

Did you tried standard Cuda?

If CPU works than I don’t believe that a Rhino upgrade will help. Which VfR version do you use? I tested decals per latest VfR5 and it works in all modes.

did the update fix your issue?