Custom preview not displaying objects in rendered or arctic

I cannot custom preview objects in the rendered/arctic views anymore.
Only in ‘raytraced’.

Is this normal?

The ‘brep’ component has mutiple surfaces in it.

This used to work but it hasn’t anymore since mid 2021.

I have updated the WIP and I still get the same result.

In Rhino 7, the same scenario displays properly:

Thank you for reading!

I assume you’re referring to Rhino 8 WIP?
Custom Preview also doen’t display anything on Arctic on my PC, and crashes as soon as I turn to Raytraced

oh yeah I meant to add the wip category for the topic - no wonder it hasn’t been seen by the superiors! :crying_cat_face:

What an odd thing - seems quite annoying - mine never crashes however it’s kind of extra annoying that it won’t display; this on top of the custom preview actually never going away (when using r7) as you right-click the icon and check ‘render’ off - nothing happens - however I am also ignorant as to whether or not anything should happen - I suppose every computer presents different glitches.

Thanks!

1 Like

ohh wow, indeed that doesn’t happen on my machine on R7

Hi @anon78208900

Where you able to solve this? I am getting the same problem in R7. Whenever I turn on the Artic/Render mode I cannot see the result of the Custom Preview component. I checked all the parameters in the Options menu for the Artic mode, but it made no difference (or maybe I did not check them well).

Any other suggestions from anyone?

Not sure what to tell you, plus it’s been a while…I don’t think this happens anymore - 'probably reinstalled Rhino and updated my graphics card and what not

Hi there, to me this is still an issue. Geometry is not displayed although render option is checked within the component.

Rhino v8.5

1 Like

I found that the problem is somehow related to meshes, specifically involving a conflict between the mesh color and the preview component. Just letting you know in case someone wants to follow the problem. I just found a workaround removing the colour of the mesh.

1 Like