Curves look like they are composed of tiny line segments

For some reason my rhino has started making all my curved surfaces looked like they are composed of line segments? How do I change this back?

Of course the render mesh IS a bunch of flat triangles, so it’s the mesh settings, or/and/or your objects are miles from the origin.

Hello - it may be that you have ‘Flat shading’ enabled, globally,

or per display mode:

-Pascal