Curves in group are a big problem?


#1

Hello, the Split tool does not work with curves which in group. And the Mass Properties tool cannot work at curves in group. If I use curve (groups) at the Split team, then final surfaces have problems, in my case the Record History mode does not work for Sweep2. How to me to be? Rhino is not on friendly terms with groups?
Untitled.3dm (315.7 KB)

2018-03-31_182420

2018-03-31_182457

2018-03-31_182524


#2

I would handle this with multiple surfaces. That way I keep things light and flow uniformly.


#3

Your surfaces it is much better than mine. :grinning:
The problem with Record History remained?


(David Cockey) #4

What is the problem with Record History?


#5

Record History does not work. When editing curves, the final surface is not updated (Sweep2).


(David Cockey) #6

Looks like History doesn’t work with Sweep2 in V6. I’ll start a new thread to report the bug. It is usually best to use separate threads for different issues.

Update - Issue solved. In History Update=Yes needed for automatic updates of objects.


#7

Well. :slightly_smiling_face: Successful correction of a mistake to developers!


(David Cockey) #8

Update - History does work with Sweep2 in V6. In the History command Update=Yes is needed for objects to automatically update when the input is altered. I had Update=No in V6 and Update=Yes in V5.
https://docs.mcneel.com/rhino/6/help/en-us/index.htm#commands/history.htm?Highlight=history


#9

Means in Rhino 6 the problem is already solved.