Hello everyone, I’m trying to work on Culebra_GH demo files on both Rhino 5 and 6. The script seems working on the Grasshopper page(engine start cycling) but I can’t see any simulation running on the Rhino Viewport. How can I solve this problem? Please see the screenshot attached. Thank you in advance

Hi - I’ve never used Culebra but from that image, it looks like there is no output from that component. What do the balloons on the components in orange say?

It says “1. Input parameter Vertices failed to collect data.” The problem is my friend tried the same script on his computer, even he sees the same error the animation was playing on rhino (46.8 KB) You can find the script attached

Hi -

I don’t use that plug-in and it looks like its author, @luisquinones, is not very active on this forum. Perhaps you can reach out to him from the contact information on the Food4Rhino page?

Hey there, did you find a way to make it work? I have the same concern…

did you click the reset button? I will be updating Culebra version 2 for Rhino 7 in the near future. Most of the features still work from what I saw, the main issue is the gradient trails option in graphics mode doesn’t work but both graphic polyline and disco trails work in graphics mode and the geometry mode still works as well but geometry mode will be VERY VERY SLOW

1 Like

Culebra 2 has been updated, all the gradient trails should be available again. Remember those are just graphics, use the toggle in the visual settings component and set to geometry if you want actual geometry to be output. There is a huge performance difference and the graphics mode can have varying path thickness as well as color. Please refer to the demo videos.