Crashing the new app

The ipad app will open a file but then crashes. I’ve tried various files even the sample in the new app but never get very far before it crashes. I have a Mac IPad Pro. And I did install flight and then the app. I will dump those and try again but anyone have an idea? It would be great to have this app working for me.

Hi @debbooth
Can you please tell me your device model and your iOS version? You get go to the Settings app>General>about to get this information
Also make sure you’re using the latest version of iRhino3D. You may need to uninstall the app and install again via Testflight.


Hi Morteza,

I have an iPad Pro 3rd generation MTFR2LLA
Software is 15.6.1

I deleted the old rhino, installed TestFlight and then the new Rhino WIP. Did this twice as a matter of course.

Is my ipad too old?

Deb Booth

Hi @debbooth please try the new version 8.0.22237 (19.39.0) released yesterday and let me know if you’re still experiencing the same problem.

Much better. Could look at the samples and manipulate. I tried a couple of my own (not 3d) one large file crashed (maybe it’s too big) but other one was fine. Thanks for following up.

1 Like