Controlling v-ray frame buffer display

V-ray frame buffer all the time appears at 50% display size.
How can I control it, and change it to 100% display size?

Three is a known ‘shortcoming’ in V-Ray when a light source is visible. The edges are not anti-aliased, so you might be seeing the black background behind.

I always hide my lights inside a recess so this does not happen. Also, You could put another piece of geometry behind the light, (simulating a reflector) so it could then block the background visibility.

Finally, do not try to light a scene with an emissive material. Its good for a self-illumination (like a neon tube) but not much else. As a test, turn off the emissive material and see if that helps solve your problem.

Emissive materials are fine, you just got to realise that their quality is linked to the quality of your Irradiance map and Light cache settings.

Be wary of low res test renders, they can hide all sorts of stuff. Especially the appearance of bump maps. This is due to the detail being ‘hidden’ between pixels and so is in effect blurred.

Can you post your scene without the textures?