Clipping Planes and Annotation Dots


#1

I already posted this topic but, for some reasons, disappeared…

I saw the topic already came out (by Joaquin '14) but it seems not resolved, after 3 years.

I have a large file with many blocks. Every block has been created with a layer where the its annotation dots is located. in order to show and hide the annotations.
When a clipping plane is set on the big model, the annotation dots are no more shown, doesn’t matter in which type of visualization you are and if the display option for annotations is on or off.
I think it’s a bug and needs to be recovered as soon as possible because prevents important functionalities and approach to the work: to recognize the ID of one blocks in a view (clipped) is a must.
I also tested the file in WIP 6.0 and, a part some other issues, the annotation dots are shown in the clipped views but unfortunately the black oval only appears, without the text in it.
Somebody can suggest some settings?
Stefano


(Pascal Golay) #2

Hi Stefano - I see the dot display problem in V6/WIP, we’ll get that fixed - thanks for the report.

https://mcneel.myjetbrains.com/youtrack/issue/RH-37720

-Pascal


#3

I just downloaded Build WIP 2017-3-7 (03/07/2017) but still the annotation dots are black, without text.
Do you thing the bug will be solved quickly?
Just to see what if I can use WIP to solve the original 5 problem…
Thanks

Stefano


(Pascal Golay) #4

Hi Stefano - I added a comment to the bug item for the developer.

thanks,

-Pascal