Change Default Grid Settings & Dimension Settings


(Will Lander) #1

Hi,

I’ve recently upgraded to Rhino 6 from 4. I use Rhino to technically assess CAD files before they are sent to print/cast. The CAD files are Matrix & other software, they aren’t created in Rhino.

In Rhino 4 (and a colleages’ Rhino 5), we could use the aligned dimension function in the view we were in without having to zoom out. For some reason, with R6, we have to zoom right out to see the dimension (unless I Import the file rather than open from documents). I was able to change this by going into the settings but then when i open a different file, it reverts to default. We are working with jewellery so on a 0.01mm scale. Hopefully the 2 images have uploaded properly below and show what I mean. Is there a way of changing the default settings to always work like the second image?

Also, is there a way to change default grid settings? I want it to be set on Minor Grid Line Spacing 0.5mm and Snap Spacing on 0.01mm as my default. It seems to return to a default measurement setting every time we open a file that we get sent.

Thanks!

Will


(Pascal Golay) #2

Hi Will - I think the trick will be to make an annotation style that makes sense in a template file, Then you can, when needed, import the annotation style to your currently open file

or open your template file and Import (rather than Open) the external files you want to look at.

Does any of that make sense with what you need?

-Pascal


(Will Lander) #3

Hi Pascal,

Thanks for this - it seems to be working so far. The importing option seems to work rather than open, as you suggest. I’ve created a template with the settings I require too.

Thanks for your help!

Will