Cannot open Enscape: Unknown command: EnscapeUserAreaCommand

Cannot open Enscape. Rhino is not recognizing any Enscape related commands.
Licenses are valid for both Rhino and for Enscape. Current and prior versions of both programs have been tried with the same results.
Other forums said to check/reset the toolbars for enscape plugins which, which was not a relevant solution here. Rhino is not recognizing command prompts, the Enscape toolbar is visible and sends commands to the command line when clicked.
When clicking start on the toolbar, Rhino feedback is “Unknown command: EnscapeStartCommand”
When clicking account window on the toolbar, Rhino feedback is “Unknown command: EnscapeUserAreaCommand”
Any recommendations for updating the index of commands Rhino recognizes to run Enscape?

Hi Andrew - look in Options > Plug-ins page for Enscape - is it there? Is it enabled?

-Pascal

Thanks for the suggestion.

Options>Plug-ins>search:enscape yields no results:

Couldn’t seem to locate the plug in file so did a reinstall and got this error:

Screenshot

You must install or update .NET to run this application.

App: C:\Users-\AppData\Local\Programs\Enscape\registration\Enscape.Installer.Runtime.exe

Architecture: x64

Framework: ‘Microsoft.NETCore.App’, version ‘8.0.0’ (x64)

*.NET location: C:\Program Files\dotnet*

The following frameworks were found:

6.0.20 at [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]

6.0.28 at [C:\Program Files\dotnet\shared\Microsoft.NETCore.App]

Learn about framework resolution:

Troubleshoot app launch failures - .NET | Microsoft Learn

To install missing framework, download:

Download .NET 8.0 Runtime

Followed the prompt, downloaded .NET8.0Runtime from the provided link. Enscape now shows up under Options>Plug-ins and and is working again!

Thank you.

1 Like