Cannot load toolbar and menu after re-installation


#1

Hi,

I face a problem after re-installing Rhino 5 for windows. After re-installing, Rhino starts very slow and has problem with Rhino Toolbars and Menus plugin. Rhino can not load that plugin.

Have you got a problem with Toolbar and Menu plugin? How can I resolve this problem.

Thank you,
Hieu Phan


(Pascal Golay) #2

Hi Hieu Phan- am I correct that Rhino ran normally before? After reinatalling did you apply the latest service release?

Rhino 5 service release here

-Pascal


#3

Thank you for your reply, but I use Evaluation license and it is expired. So I can not download the Rhino 5 service.

Best,
Hieu


(Pascal Golay) #4

Hi Hieu - I think I would Uninstall completely and get the latest eval (if it is later than what you have- current eval is from Nov 13, 2013) and install that- it will of course only be a ‘file viewer’.

-Pascal


#5

Dear Pascal,

I have reinstalled but it cannot fix. Toolbars and menus plugin still can not be loaded. I don’t know why.

Thank you,
Hieu


#6

In log file, I see: “InstallPackages exiting because RhinoSdkServiceRelease number has not changed”. Does this error due to license problem?


(Pascal Golay) #7

Hi Hieu- do you have Visual Studio on your machine, possibly, or other developer tools?

-Pascal


#8

Dear Pascal,

I have Visual Studio 2010, Visual Studio 2012 express edition installed on my computer. Do these developer tools affect Rhino?

Thanks,
Hieu


(Pascal Golay) #9

@brian, can you jump in if you get a moment? I am not sure what is expected here… thanks.

-Pascal


#10

Please help me!