Cannot install Rhino for Mac OS X Lion 10.7.2


#1

Hi everybody.

I cannot install Rhino because i have Mac OS X Lion 10.7.2., and it has to be 10.7.5
Do you have suggestions for my problem please?


(Menno Deij - van Rijswijk) #2

Upgrade to 10.7.5.