10.7.5 vs 10.7.4


#1

I can not open Rhino for Mac anymore because it requires 10.7.5, I am running on 10.7.4, is there any way I can install a version of Rhino for mac that can support 10.7.4?


10.8.5 vs 10.8.3
(Marlin Prowell) #2

No. Rhino now requires 10.7.5 because of bugs in earlier versions of 10.7. See this thread. When people updated to 10.7.5, this problem disappeared.

You should run System Update and be running the latest version of 10.7.