Can not open rhino wip

Hello. I can not open rhino wip. I get a message you can see in the image
2023-06-18 09_45_46-Rhinoceros
tried updating to a newer version. on windows 11 pro
22H2 22621.1848

Have you previously used the WIP?

yes for a long time. works on the laptop it’s the work desktop that is not working.
rhino 7 works fine

This is a long-standing but rare Rhino issue. If you keep hitting retry you’ll eventually get in. Alternatively go get a coffee and try when you get back…

Sorry not to be more helpful but haven’t yet worked out root cause.

1 Like

Thanks. Coffee is always good tech advice.

often this occurs when a windows update of some sort is downloading.

check to make sure windows update is not doing something, or mcneel update service is not downloading something.

always a good opportunity to help>check for updates in rhino and grab the latest service release.

1 Like

Thanks for your help. Couldn’t fix this with any of these ways.
It resolved itself with the latest update. Peace.

1 Like