Bug: ViewCaptureToFile + ShowZBuffer


(Andrew Heumann) #1

It’s already been alluded to here, but trying to use the _-ViewCaptureToFile command with scale set to something other than 1 on a viewport with ShowZBuffer enabled produces odd results. It looks like it remaps to the maximum depth range separately for each small tile instead of maintaining a consistent black/white-to-depth relationship throughout the capture. I could use a render engine instead, but it would be great to take advantage of the speed of this native command at a higher resolution.


ViewCaptureToFile at large scale shows tiling artifacts (FIXED)
(Willem Derks) #2

Hi Andrew, just to be sure you know that in the Rhino render you have the option to save only the z-buffer.
If you make sure no lights are on, the rendering is as quick as it gets.

:


Is there a way to save rendered Z buffer on the Mac?