Bug? Preview Mesh Wire not Visible

sorry if this is a dumb question but i cant seem to get the Mesh Wire showing at all untill baked. I already went through all the settings but it does not provide any option to turn it on or off anybody any idea?

Have you ever tried to enable “Preview Mesh Edges”?(Ctrl+M) (Display–>Preview Mesh Edges)

1 Like

hi Kim thanks for responding so promptly. no have not tried that because there is nothing there… i am using a mac version maybe its different or non existent?

these are the only settings i seem to have:

Bildschirmfoto 2021-07-17 um 17.25.07

Bildschirmfoto 2021-07-17 um 17.25.25

wireframe preview just shows the boundary of the geometry.

PreviewMeshedges

1 Like

haha… i am dumb! thanks Kim… i could not find it …

1 Like