Mesh edges flickering with custom preview

When I use the custom preview for mesh, and another for the mesh edges, I am getting flickering due to the overlap. I might be mistaken, but I thought that in the past custom preview didn’t show the edge when you just give it a mesh. Is there a better way to do this? I want to be able to customize the preview of grasshopper meshes like solid wireframe, but with this flickering, it’s pretty much unusable.

This image shows the close-up of the issue, but imagine this happening thousands of times across the mesh.

Hi Devin -

It sounds like you should just turn off mesh edge preview - Ctrl+M:


:+1: thanks. I didn’t know about this.