Grasshopper preview mesh not showing wires

Preview meshes show as shaded areas but do not show the mesh wires. I recall that they used to and it is very helpful if they do. Baked meshes show up ok in Rhino but it’s a faff to bake something just to check the mesh is what you want. Screenshot shows green mesh preview and grey is previously baked mesh showing wires:

Problem exists in wireframe and shaded viewports, on machines with different display drivers.

Is this a bug or an obscure setting?

I’ve checked through display mode and grasshopper options settings and everything is default.

Yes this is annoying. TryCTRL+M
Whilst grasshopper is active

2 Likes

Hi, thanks for that solution @dharman.

For completeness, this toggle is also found here:

2019-04-26%2013_29_05-Grasshopper%20-%20160502_ButtTooth_00_

4 Likes

Thanks Anders, not such an obscure setting then… Yet another wood for trees incident :flushed:

2 Likes