Bug: Export PDF and custom size

Just noticed strange behavior with the PDF export. Why is a custom size A3 (420 x 297 mm) somehow different than the predefined landscape A3 (420 x 297 mm) ?

I seems that the custom size A3 is 420 x 297 inches and not millimeters as in the UI (dropdown).

This really looks like a bug.

I see this too. Logged here:

RH-62767 Export PDF: Custom scale appears wrong

1 Like

Hi there,

i’m having the same trouble here. Took me a while, to get that my 10cm are going to be 25.4 cm in my pdf.

UPdated my Rhino 7 today. Still not working. I see in your bug-Report that you fixed it? Or did I get this wrong?


Sorry for the delayed reply. Are you see experiencing the issue reported in:

RH-62767 File IO: PDF Export - Custom scale appeared wrong

in the latest Service Release of Rhino 7 for Mac? (7.6.21127.19002 as of the time of this post). We’re not seeing the buggy behavior here, so we’d be curious if you are. If so, we’d be grateful for help reproducing the issue.