Blank Floating Windows

@osuire The 6.9 service release is due to come out today with a potential fix for you. Please give it a try when you can and let me know. (RH-48508)

I doubt our service release is going to fix the problem since this is a system level problem that we can’t repeat.

Thanks for trying the installer Olivier. Another thought; have you looked at any pending Windows Updates for your system?

Awww, Steve, I’ve sent you all my pedigree already, multiple times.
I’m more up-to date than Bill Gates himself !

In case it wasn’t clear, I’m referring to running “Check for Updates” on your computer. When I do that on my computer, I see a whole bunch of updates that are “Pending Install” after a restart. Just trying to exhaust any possibilities that an update for Windows isn’t holding this back.

@osuire it sounds like we’ve done everything we can; Rhino 6 just won’t run well on your current configuration, I’m sorry. Your options are to buy a new computer, reinstall Windows, or return Rhino 6. I don’t think there’s anything else we can do for you.

1 Like

Well, if I’m still alive for Rhino 7, I sure hope that it will play nice with the cloud-neural-quantum-holographic OS they will have by then.

I stand corrected. It was pointed out to me that there was a fix that went in yesterday that may (fingers crossed) be related to this issue. We should have a new SR9 release candidate available later today that has this fix in it.

1 Like

Hmm… so if that was the case, I would have been kind of right in insisting to look on the Rhino side, huh ?

Anyways, I just wanted to point out that I updated the crap out of my computer and I still have the bug.
Also, a colleague at the office has the bug on a spanking new Dell laptop , just so you know.

RH-48508 is fixed in the latest Service Release Candidate

You might want to put the champagne back in the fridge :

2 Likes

We can’t reproduce the problem you are having and I knew that a change had been made to the panels user interface code recently. It was a stretch to think that the panels code change would fix the bug you are seeing, but it was a possibility. Guess we know now that the bug still exists on your machine.

Yes, and it also exists on a completely different machine at the office.
A Dell Laptop which is brand new with a fresh Win 10 and a different graphics card than mine.

I’m not re-installing Windows on my machine to see the bug still alive.

Just hoping that some day you will figure it out.

Does your office install any software that may be somewhat company wide that may be a bit ‘unique’? If this is happening on two computers in your office, then maybe there is something special about your configuration.

Nope

The problem is still here in SR10.

…and SR11

I get this with text annotations, with floating the mouse over the menu revealing the options

Hi - that’s on our list as RH-51854.
Thanks!

Definitely a Rhino, not a Windows issue.
In your face Ivelin Peychev.

The “Annotation styles” in “Document properties” also go blank from time to time.