Bitmap questions

unhandled

#1

I have been getting these lines in this model every time I open a tool. No matter the choice Curve, solid, etc. However, they have not appeared in other models I’m working on. In this model, used “BackgroundBitmap” as my first command and is the only difference from the other models. I’m not sure if this might be affecting it.


(Pascal Golay) #2

Hello - these are guides - they show up, if they exist, whenever Rhino is looking for a point and SmartTrack is enabled. You can get rid of them with RemoveGuide

-Pascal


#3

Very odd. Don’t I have to add guidelines? Could they have come in via an import?