Bezier2 Graph Mapper

Hello, I am having trouble opening a gh script. This is the error message I receive when opening the file and the graph mapper is excluded which is preselected with the Bezier2 mapper.

I can connect a graph mapper but only the (original) Bezier mapper is available.

I have tried to do a “repair” install on Rhino 8 but still no luck. I believe I am up to date on my version of Rhino 8
Screenshot 2024-05-31 162308

Solved my own problem…I needed the Riched Graph Mapper plugin from Food4Rhino.