BETA 2.0 concern


#1

Hello,

first I would like to thank you guys for setting up a beta version of visualarq 2.0.

I would like to know if there is any new model avaliable on it for the previous features, like new walls, curtain walls, annotations and those new objetcs section. I’v already tried to put it on visualarq template but it only shows the previous I already had.

If it doesn’t have, it would be a good idea to have a online library for it, so anyone could upload their models and definitions for objects and stuff.

Thank you guys.


#2

Hi Leonardo, I hope you are enjoying the VisualARQ 2 Beta so far! This Beta has the same object styles as the 1.9. version (in the VisualARQ templates). We will add new object styles (specially for the Element, Furniture and Annotation objects) when the final 2.0 version release comes out.
Best,


#3

Hey is there a timeline for VA 2.0?

Greets

Eike


#4

Hi @ERahjes, there is no date yet for the release of VisualARQ 2.0. At the moment you can download the Beta version if you have a VisualARQ 1 license key: http://www.visualarq.com/download/beta/
Regards,


#5

I’m having problems with my files getting corrupted. I get the folling error, and the file will not open unless I turn off the plug in. Thank you. VisualARQ Beta 2.0 Error.pdf (141.4 KB)


#6

@Johnnybells, please send me the model to visualarq@asuni.com and we will check it out in order to figure out the reason of this error message.
Thanks


#7

My Rhino 64 bit crashes every time I run VA 2.0 64b. It does not until it fully initialises. For example I can draw walls, doors, slabs etc., but If I am willing to use some of the 2.0 features, it loads itself further and “Rhinoceros 3d has stopped working” message appears. I’ve succeeded once running it but I don’t remember what I had done differently.


#8

Hi Tomek, do you have the ArchiCAD-GH plug-in installed? In that case you will need to uninstall it if you want to use the VisualARQ 2 Beta version, since the ArchiCAD-GH plug-in has a bug that makes Rhino crash when the VA 2 version is installed. The bug has been already reported to ArchiCAD developers who have said they will fix it in the next ArchiCAD-GH release.
If you don’t have that plug-in then please send the .dmp file generated in your desktop to visualarq@asuni.com and we will check it out to figure out what’s happening…
Thanks,


#9

That worked! Thank you!


#10

It worked. Thank you!