Baked to layer "Grasshopper" instead of current layer

I noticed that when baking a model object with the shortcut ‘Bake Selected’, the object is baked to an automatically created new layer “Grasshopper”.

A block instance is baked to the current layer.

I think I’d prefer baking everything to the current layer when no layer name is specified.

If this feature is here to stay, at least create an option in the settings so it can be deactivated please? (19.5 KB)

It seems this has been fixed and when no layer is specified, content is baked to the current layer.


1 Like