Bak files option

After the latest update my Rhino is saving bak files even when the option is turned off.

Does anyone have the same issue?

(because everything is in the cloud google drive is blocking rhino from overwriting the bak file)

Yep, nothing you can do about this as far as I know, happens here too every time just when saving files to a network server… Been living with this for years.

With V5 I get this at the command line:
Error replacing backup file "\\server\path\filename.3dmbak" with original file "\\server\path\filename.3dm" and original file "\\server\path\filename.3dm" with temp file "\\server\path\somerandomname.tmp". Replace file function failed with error code 0.


Hi Mitch,

Is this fixed in V6 (WIP)?


Strange thing is that I didn’t had that problem so far… just the last week

Hmm, haven’t really tried saving V6 files to the network, as I’m the only one using it here. Just tried, and it appears to be working correctly so far… If I see it doesn’t I will post again here, but if not, I guess it’s been fixed then.



Hi Thomas,

Maybe check if the setting to not save baks is still on.
Make sure to have just one Rhino open - Set the setting - close Rhino and re-open.