Background black in shaded

Strangely my background turns black in shaded , in ghosted it is ok , how come ? and more importand how to get rid of this

Shaded and Ghosted are two completely different display modes. Have you checked the background settings for your Shaded mode?

You may have (accidentally?) set it to be black. You can use the Restore Defaults to get back to the default settings.

Great that works , and i really do not know how it chanced to this