Arctic viewport printing black

We do a lot of quick consept prints just printing out the arctic viewport.
Now the print only shows up as black, even on files that previously worked.
On my collegues machine the same file works fine, so it´s some compatibility issue on my comp.
Viewport capture works fine, other viewport types work fine.

Please copy/paste the resulting text of the Rhino command _SystemInfo here. Thanks.

Yeah I know the frustration.

In the Options - View - Display Modes - Arctic - Shading Settings - Shade vertex colors - Color & material usage : Change “Custom material” to “Single color for all objects”.